zabbix3.2升级3.4报错Database error

错误

Database error
The frontend does not match Zabbix database. Current database version (mandatory/optional): 3020000/3020000. Required mandatory version: 3040000. Contact your system administrator.

解决

mysql> show databases;
mysql> use zabbix;
mysql> update dbversion set mandatory=3040000;
mysql> flush privileges;
监控  bug 
更新时间:2020-04-21 14:39:22

本文由 智慧煮粥 创作,如果您觉得本文不错,请随意赞赏
采用 知识共享署名4.0 国际许可协议进行许可
本站文章除注明转载/出处外,均为本站原创或翻译,转载前请务必署名
原文链接:http://zz.zzhub.cn/archives/zabbixerror
最后更新:2020-04-21 14:39:22

评论

Your browser is out of date!

Update your browser to view this website correctly. Update my browser now

×